Autofill functionality for a passenger turned on again.
Posted May 20, 2021 - 12:54 CEST
Identified
We have disabled the autofill functionality for passenger contact information, due to unintended behavior. The issue has been identified and a fix is being implemented. We are sorry for the inconvenience. Kind regards Worldticket.
Posted Apr 13, 2021 - 11:22 CEST
This incident affected: SMS Modules (Reservations).