Performance degradation

Incident Report for WorldTicket Operational Status

Resolved

This incident has been resolved.

Best Regards,
Worldticket Team
Posted Jul 06, 2021 - 08:10 CEST

Monitoring

A fix has been deployed and we are monitoring results.

Best Regards,
Worldticket Team
Posted Jul 05, 2021 - 14:19 CEST

Investigating

Dear Customers,

We are currently experiencing performance degradation . Our Operations team is working to identify the root cause. All customers may be affected

We will send an additional update as soon as possible.

We apologize for the inconvenience

Best Regards,

Worldticket Team
Posted Jul 05, 2021 - 10:49 CEST
This incident affected: SMS Modules (Reservations, Queues, Pricing, Payment & Ticketing, Inventory & Schedules, Security (Roles & Users), Reporting, Localization).