Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 07, 2023 - 10:00 CEST
Scheduled
Dear Customers In the scope of system consolidations, on OCT 10 07:00 to 08:00 UTC we will perform migration of Imperva Web Application Firewall sites between Imperva accounts. By Imperva terms, a site is a configuration item that holds security rules/policies etc. for specific websites protected by this service. Internally we are using Imperva to protect Internet Booking Engine instances (websites) from DDoS/exploits etc. In scope of this migration we don’t expect any downtime except some regions might show some sites as unavailable for a short amount of time.
Kind regards Worldticket A/S
Posted Oct 03, 2023 - 16:27 CEST
This scheduled maintenance affected: External Partners (Imperva Amsterdam, Netherlands (AMS)) and Integrations (OTA Sales).