Service disruption

Incident Report for WorldTicket Operational Status

Postmortem

At 2021-11-22 15:34 CET both vpn links from production VPC to transit VPC went down due to instability of the vpn gateway located in production VPC. 

Until the complete migration from IBM to AWS is finalized, most of our services still rely on this connection,  as a result this has caused service disruption on most of the functionalities.

At 2021-11-22 16:09 CET mentioned links sef-recovered and back to normal.

We are actively working on building a redundant path/link between AWS production VPC and IBM production VPC.

Also we are finalizing migration to AWS so we are no longer dependent on multiple VPCs.

We are sorry for the inconvenience.

Kind regards ,

Worldticket Team

Posted Nov 23, 2021 - 12:07 CET

Resolved

This incident has been resolved.
Posted Nov 23, 2021 - 11:50 CET

Update

We are continuing to monitor for any further issues.
Posted Nov 22, 2021 - 16:41 CET

Monitoring

We observed temporary lapse of connectivity between production VPC and transit virtual vpn gateway between 15:34 CET and 16:09 CET. Currently everything back to normal and we are monitoring situation.

Kind regards ,
Worldticket Team
Posted Nov 22, 2021 - 16:41 CET
This incident affected: SMS Modules (Reservations, Queues, Pricing, Payment & Ticketing, Inventory & Schedules, Security (Roles & Users), Reporting, Localization) and Datacenters (AWS Frankfurt).