All queues are processed. Communication with Sabre back to normal.
Posted Dec 17, 2021 - 20:01 CET
Monitoring
Link with 1S/Sabre is back to normal, we are waiting for message queue towards 1S is processed.
Posted Dec 17, 2021 - 18:46 CET
Identified
Our Type B link with Sabre is down and we are waiting for Sabre team to fix it: "We’ve identified an issue in a firewall and are waiting for the Firewall team to resolve."
We might experience some issues with reservations from Sabre as well as AVS/PNL/ADL sent/received to/from Sabre addresses.