Service disruption

Incident Report for WorldTicket Operational Status

Resolved

Dear Customers,

We have detected a sudden increase in the number of requests coming to Internet Booking Engine instances causing denial of service for critical parts of infrastructure.

As an action point, we have pre allocated more resources in order to handle similar cases.
Also our internal instructions have been updated accordingly to cover such cases with highest speed and efficiency .

We apologize for the inconvenience

Regards,

Worldticket Team
Posted Dec 06, 2021 - 11:38 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 03, 2021 - 03:26 CET