Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 09, 2022 - 02:00 CEST
Scheduled
Dear Customers
We’re finalizing our migration from IBM Cloud to Amazon AWS to deliver more resilient architecture, with high performance and redundancy for you. In the scope of this process, on Sunday, October 9th at 02:00:00 CET, we will perform the final migration of the GDS gateways applications.
As a result of the migration, communication links with some of our partners will be down between 02:00:00 CET and 04:00:00 CET. We will update on migration status via status page updates – https://status.worldticket.com/
During maintenance time, communication with most GDS partners will be down.
We are sorry for the inconvenience this could cause, due to the fact that IBM Cloud will be performing a data center consolidation and as a result, all services must be migrated to AWS.
Kind regards Worldticket A/S
Posted Oct 06, 2022 - 12:26 CEST
This scheduled maintenance affected: Integrations (GDS Sales, Partner Links).