Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 25, 2022 - 02:00 CEST
Scheduled
Dear Customers
We’re finalizing our migration from IBM Cloud to Amazon AWS to deliver more resilient architecture, with high performance and redundancy for you. In the scope of this process, on Sunday, September 25th at 02:00:00 CET, we will perform the migration of some VPN links with our partners.
As a result of the migration, communication links with some of our partners will be down between 02:00:00 CET and 02:30:00 CET, this includes HITIT, ARINC, Videcom, Intelisys, Emirates, and Travelport group of companies (1P/1G/1V). All other links are not affected by this migration. We will update on migration status via status page updates – https://status.worldticket.com/
During maintenance time, communication with HITIT, ARINC, Videcom, Intelisys, Emirates, and Travelport will be down.
We are sorry for the inconvenience this could cause, due to the fact that IBM Cloud will be performing a data center consolidation and as a result, the VPN gateways for the mentioned links will be shut down.
Kind regards Worldticket A/S
Posted Sep 21, 2022 - 10:45 CEST
This scheduled maintenance affected: Integrations (GDS Sales, Partner Links).