Issue with fare price update

Incident Report for WorldTicket Operational Status

Resolved

Now it is possible to modify fares without any restrictions.
Posted May 11, 2021 - 20:41 CEST

Identified

Customers updated to 5.61 might experience issues during the attempt to save a price whenever RT price is not defined.

To avoid such situations it is recommended to define RT price as double of OW , you can also contact the Support Team via critical.support@worldticket.net or create a Critical request in the Help Desk system.

Thank you for your understanding
Posted May 05, 2021 - 17:48 CEST
This incident affected: SMS Modules (Pricing).